Solution: NO UID, NO DDNS, NO MODEL after firmware upgrade

Email alarm\ SD Card Storage\ FTP alarm

Moderator: support

Solution: NO UID, NO DDNS, NO MODEL after firmware upgrade

Postby support » Fri Apr 15, 2016 4:03 am

Hi friend,
If you foud your camera's UID, DDNS and Model are disappear after firmware upgrade, please read below instruction to find UID back.
NOTE: This instruction are only valid for below cameras model and firmware series, if your camera are not belong to below model, then this instruction will not work.

TH661 (1.3.1.X / 13.1.1.1.X Latest: 13.1.1.1.7.2)
TH692 (17.1.1.1.X.X.X Latest: 17.1.1.1.3.0)
TH692(17.1.1.2.X.X.X Latest: 17.1.1.2.2 )
IPROBOT 3 (1.3.1.X / 13.1.1.1.X Latest: 13.1.1.1.7.2)
MINI319 HD (4.1.1.1.X.X Latest: 4.1.1.1.1)
MINI319 HD (4.1.1.2.X.X Latest: 4.1.1.2.2.9)
JPT3815W-HD (1.3.1.X / 13.1.1.1.X Latest: 13.1.1.1.7.2)
JPT3815W-HD(15.1.1.1.X Latest: 15.1.1.1.1)

SOLUTION:
Please copy below url into browser address bar!

1. Here is method to input the UID.
(the whole URL)

http://xx.xx.xx.xx:xxxx/cgi-bin/hi3510/param.cgi?
cmd=setp2pattr&-p2p_enable=1&-p2p_uid=xxxxxxxxxxxxxxxxxxxx&-p
2p_fullfunc=1&-p2p_server1=50.19.254.134&-p2p_server2=122.248.234.207&-p2p_server3=m2.
iotcplatform.com&-p2p_server4=m5.iotcplatform.com

replace xx.xx.xx.xx:xxxx with your camera's IP and port
replace xxxxxxxxxxxxxxxxxxxx with your camera's UID number

2. Here is method to input DDNS.[/b] (the whole URL)

http://xx.xx.xx.xx:xxxx/cgi-bin/hi3510/ ... tourddnsat
tr&-our_enable=1&-our_server=mytenvis.org&-our_port=80&-our_uname=xxxxxx&-our_passwd=xxxxxx

replace xx.xx.xx.xx:xxxx with your camera's IP and port
replace xxxxxx with DDNS user name and password

3. Here is method to input the model of camera.
(the whole URL)
http://xx.xx.xx.xx:xx/cgi-bin/hi3510/param.cgi?cmd=se
tvendorinfo&-vendor=TV&-product=xxxxx

replace xx.xx.xx.xx:xx with your camera's IP and port
replace xxxxx with your camera's model number

if you still have questions about this problem, please send email to support@tenvis.com


Best regards
Tenvis
Working Time: 1:00am-10:00am GMT Monday-Friday (6:00pm-3:00am PST Sunday-Thursday)
E-mail: support@tenvis.com
Skype: tenviscs
User avatar
support
silver
 
Posts: 3201
Joined: Fri Jul 05, 2013 9:48 am

Re: Solution: NO UID, NO DDNS, NO MODEL after firmware upgra

Postby dhelan » Sun Apr 17, 2016 3:48 am

for camera jpt3815w, please read this forum post:
viewtopic.php?f=13&t=28482

best regards,
dhelan
 
Posts: 1
Joined: Sun Apr 17, 2016 3:41 am

Re: Solution: NO UID, NO DDNS, NO MODEL after firmware upgra

Postby ateece » Mon Jul 25, 2016 7:24 pm

I'm trying this with my IP391W-HD and it isn't working. What are the URLs to fix this on my camera?
ateece
silver
 
Posts: 12
Joined: Thu Jan 08, 2015 1:51 pm

Re: Solution: NO UID, NO DDNS, NO MODEL after firmware upgra

Postby ateece » Tue Jul 26, 2016 9:53 pm

I've managed to set a UUID, but I had to make it up as there isn't a sticker on my camera. That isn't working for the iOS app.

How do I get an official new UUID? I have the serial number
ateece
silver
 
Posts: 12
Joined: Thu Jan 08, 2015 1:51 pm

Re: Solution: NO UID, NO DDNS, NO MODEL after firmware upgra

Postby monni3 » Wed Aug 17, 2016 7:04 pm

391w hd ddns is Connection Failed tenvis. org does not work?
how to fix it?
monni3
silver
 
Posts: 23
Joined: Wed Jan 22, 2014 11:58 am

Re: Solution: NO UID, NO DDNS, NO MODEL after firmware upgra

Postby monni3 » Thu Aug 18, 2016 3:12 pm

tenvis.org closed.!
which now ddns be made to work ????
need to change the camera characters so playing gadgetry!
monni3
silver
 
Posts: 23
Joined: Wed Jan 22, 2014 11:58 am

Re: Solution: NO UID, NO DDNS, NO MODEL after firmware upgra

Postby markwarren » Thu May 04, 2017 5:37 pm

I'm using another dynamic dns company, my router has ddns built in to i'm able to use NO-IP.com to get the static IP address

the tenvis ddns stopped working about 6 months ago for no reason

I have 4 cameras so each one uses a different port number, still using ddns (NO-IP.com)
markwarren
copper
 
Posts: 9
Joined: Sun Feb 19, 2017 9:16 am

Re: Solution: NO UID, NO DDNS, NO MODEL after firmware upgra

Postby komail » Mon Jul 03, 2017 10:23 am

DDNS Status
Tenvis.info Failed: Unknown Error

Please could you confirm how to resolve the issue. Thanks
komail
 
Posts: 4
Joined: Tue Nov 17, 2015 11:41 pm


Return to Motion Detection