Email Alarm

Email alarm\ SD Card Storage\ FTP alarm

Moderator: support

Re: Email Alarm

Postby support » Thu Jun 16, 2016 9:15 am

Hi, dear,
1. Have you checked all the alarm emails? all of them no pictures are attached?
Or check the spam box whether the alarm email there or not.
2. In order to check it, could you test it by another email address? maybe your email server blocks the picture.
so try to test another email.

Best Regards,
Tenvis Support
Working Time: 1:00am-10:00am GMT Monday-Friday (6:00pm-3:00am PST Sunday-Thursday)
E-mail: support@tenvis.com
Skype: tenviscs
User avatar
support
silver
 
Posts: 3201
Joined: Fri Jul 05, 2013 9:48 am

Re: Email Alarm

Postby robert-132 » Thu Jun 16, 2016 11:57 am

Yes, checked all alarm email, they are all without attachment.
Have checked the SPAM box, no emails from them cam there.
Have tried another email provider (outlook.com), same problem.

Should I go back to the old Software?

I have six other Tenvis cams, they all work fine, this is the only one making problems.

Regards
Robert
robert-132
copper
 
Posts: 7
Joined: Tue Jun 14, 2016 6:40 am

Re: Email Alarm

Postby support » Fri Jun 17, 2016 1:38 am

Hi, Robert,
We sent you the private message, we want to remote control your computer to check the issue if you don't mind.
As we double checked the issue again on our side, it did have alarm picture to email.

Best Regards,
Tenvis Support
Working Time: 1:00am-10:00am GMT Monday-Friday (6:00pm-3:00am PST Sunday-Thursday)
E-mail: support@tenvis.com
Skype: tenviscs
User avatar
support
silver
 
Posts: 3201
Joined: Fri Jul 05, 2013 9:48 am

Re: Email Alarm

Postby support » Sat Jun 18, 2016 2:07 am

Hi, Robert,
Could you post how you solved the issue? which email you use at last to solve the issue? any special seeting on email?
Maybe your post can help other customers when they have the same issue.:)

Best Regards,
Tenvis Support
Working Time: 1:00am-10:00am GMT Monday-Friday (6:00pm-3:00am PST Sunday-Thursday)
E-mail: support@tenvis.com
Skype: tenviscs
User avatar
support
silver
 
Posts: 3201
Joined: Fri Jul 05, 2013 9:48 am

Re: Email Alarm

Postby lenicodesbois » Mon Jan 30, 2017 3:25 pm

Hi Tenvis,

I am using a IP391W-HD cam and the ALARM mail is not working.
Two days I am trying on it without success.

Version: 1.3.5.3

The send-mail function is working well with test message, no problem.

But no message when movement is detected, neighter application notification...

I reboot a lot of time the cam, I reset the cam with factory parameters, no effect.

I am using browser on local network, New Tenvis app, Tenvis P2P app, no way.
Do you have any idea ?

Thanks for your support.
Nicolas
lenicodesbois
 
Posts: 4
Joined: Tue Apr 01, 2014 12:11 pm

Previous

Return to Motion Detection

cron