IpRobot 3 has not network

Ask about baisc functions of your TENVIS IP Camera

Moderators: support05, support

IpRobot 3 has not network

Postby abonafina » Sat Aug 17, 2013 12:17 pm

I bought a iprobot 3 but I can not detect the camera in the network, try connecting it to the router but does not turn the lights on the network card and I do not recognize it from the wireless, what should I do?
abonafina
 
Posts: 1
Joined: Sat Aug 17, 2013 12:13 pm

Re: IpRobot 3 has not network

Postby support » Mon Aug 19, 2013 8:03 am

abonafina wrote:I bought a iprobot 3 but I can not detect the camera in the network, try connecting it to the router but does not turn the lights on the network card and I do not recognize it from the wireless, what should I do?


First, please download the software to search for your IPROBOT 3.
Windows: http://apps.tenvis.com/Download/iprobot ... urrent.exe
Mac: http://apps.tenvis.com/Download/IPROBOT ... 20Tool.zip

Since you can not find the IP camera via the software at all, please try the below procedure.

1. Connect the camera with the router via network cable.
2. Disable the firewall and security software of the computer such as AVG and Macfee.

If it does not work, please reset the camera. Take a small round pin to press the reset button on the bottom of the camera for more than 1 minute until the camera's head moving and keep the AC adapter plugged in while resetting.

Then try the above procedure again. If it failed again, please inform us whether the camera will rotate when rebooting. If not, please find another 5V adapter to test.
User avatar
support
 
Posts: 769
Joined: Fri Jul 05, 2013 9:48 am


Return to Camera Feature FAQs